1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Soundcard Installation Help.

Discussion in 'Sound City' started by Vault5ChOnG, 12 Jul 2006.

  1. Vault5ChOnG

    Gangster

    Joined: 14 Dec 2005

    Posts: 181

    Hello,

    I just ordered the F4tal1ty fps version soundcard(will arrive tomorrow) and im wondering when installing a soundcard is there anything i need to do with bios etc or is it just plug and play?

    Ive got onboard sound at the moment so im guessing i just remove the power pin thats in botherboard to give power to the onboard sound.(MSI RD480 Neo2)

    Thanks for the help.
     
  2. Slam62

    Sgarrista

    Joined: 3 Jan 2006

    Posts: 7,859

    Location: Monaco

    cant you just disable the on board sound in the bios

    apart from that just plug it in and bung on the drivers ;)
     
  3. jbloggs

    Soldato

    Joined: 4 Sep 2005

    Posts: 6,961

    Location: NI

    Vault5ChOnG:

    As well as disabling the mobo sound chip in the BIOS first, it would also be advisable to remove the old drivers for the mobo sound chip first as well. :)
     
  4. Vault5ChOnG

    Gangster

    Joined: 14 Dec 2005

    Posts: 181

    ah k. thanks alot :D
     
  5. Vault5ChOnG

    Gangster

    Joined: 14 Dec 2005

    Posts: 181

    Yo, ive got my card installed now and setting up my Medusa 5.1 with Amp headphones atm. Ive selected 5.1 like i always do and i know for a fact that i have the jacks all in the correct slots. But im only hearing front left/right and rear left/right. I dont hear the center/subwoofer. Anyone know how this could be happening? Ive ran the diagnostics thing and still no good :(.

    Thanks for any suggestions.