1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Competitor rules

    Please remember that any mention of competitors, hinting at competitors or offering to provide details of competitors will result in an account suspension. The full rules can be found under the 'Terms and Rules' link in the bottom right corner of your screen. Just don't mention competitors in any way, shape or form and you'll be OK.

    Dismiss Notice

Speedstep & CPU-Z

Discussion in 'CPUs' started by psycodelicmonti, 13 Apr 2008.

  1. psycodelicmonti

    Associate

    Joined: 7 Feb 2008

    Posts: 25

    Good morning all!

    I think im having issues with speedstep, I need it to be off because of issues with Cubase. So I've been in to bios and turned it off but when I look in CPU-Z the cpup seems to be swtiching between 6x & 9x mulitplier. It seems to do it quite a lot in fact. Does this sound like either speed step is still on or their might be another problem??

    Thanks for your help in advanced!!! :)
     
  2. RJC

    Don

    Joined: 29 May 2005

    Posts: 28,819

    Location: Kent

    Are you using Vista, check your power options and tick high performance.
    In your BIOS there might be couple of options you may need to disable (C1E & EIST)

    Rob
     
  3. psycodelicmonti

    Associate

    Joined: 7 Feb 2008

    Posts: 25

    Im using XP but I did have C1E enabled in bios which having changed does seem to have fixed it thanks for your help! :)
     
  4. RJC

    Don

    Joined: 29 May 2005

    Posts: 28,819

    Location: Kent

    No probs :)