1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange mem issue

Discussion in 'Memory' started by poggy, 2 Jun 2006.

  1. poggy

    Gangster

    Joined: 21 Mar 2005

    Posts: 346

    Location: Sunny Glasgow

    Hey all I've got the following two sticks:

    stick of 256 Corsair Platinum Series CMX256A-3200LLPT
    stick of 256 Corsair Platinum Series CMX256A-3200CP2PT

    The top one has bad sectors and falls over after about 2 min on mem test (booted from disk) and the bottom stick is fine.

    The two sticks together run in dual ch so i ran mem test on the both sticks at the same time, mem test has now been running for 11h without any errors I'm in work now and I'd left mem test running over night and just left it running while i'm at work.

    My question is why has'nt the mem produced any errors yet knowing that the top stick def has errors.

    Here are the SPD timings:

    3200LLPT - 2 2 2 6 @ 200Mhz

    3200CP2PT - 2 3 3 7 @ 116Mhz
    - 2.5 3 3 8 @ 200Mhz

    Any suggestions would be great

    Cheers
    Poggy
     
  2. The $6m Dan

    Wise Guy

    Joined: 6 Dec 2002

    Posts: 2,385

    Location: Sheffield

    The pair of sticks will be running at the slacker timings of the second stick, meaning the the top stick has an easier job and can keep up, without producing errors.

    If you manually set the timings 2.5 3 3 8 @ 200MHz, and run the topstick on it's own it should now be running with out errors. :)
     
  3. poggy

    Gangster

    Joined: 21 Mar 2005

    Posts: 346

    Location: Sunny Glasgow

    Great thanks for the reply