1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Surround Sound problem

Discussion in 'Sound City' started by Xcept1, 3 Mar 2006.

  1. Xcept1

    Mobster

    Joined: 21 Dec 2002

    Posts: 4,183

    Location: England

    Ive just hooked up my 5.1 surround sound but the middle speak is so quiet which is rather damn annoying when in BF2 there is a tank next to me and i cant hear it! I have an audigy2 ZS and I believe the Logitech Z-640 speakers. Ive gone thru all the config stuff but the middle speaker is still so faint :(

    Any ideas?
     
  2. DinAlt

    Gangster

    Joined: 11 Dec 2005

    Posts: 282

    Hi,

    Check tomake sure you haven't got the sub and centre channels reversed - this gives exactly the problem you describe.

    DinAlt
     
  3. Xcept1

    Mobster

    Joined: 21 Dec 2002

    Posts: 4,183

    Location: England

    Ok just read that by turning on "Bass Boost" in the Creative Speaker Settings might help, but I cant check it, its just faded out...

    edit

    Just read the help file (doh) and it says "This feature, if supported, is available only with speaker configurations without a subwoofer". Ehhh??
     
    Last edited: 4 Mar 2006
  4. DinAlt

    Gangster

    Joined: 11 Dec 2005

    Posts: 282

    Hi,

    That's because Bass boost is for tuning the sound. With a 5.1 system you have more control and they give you a control which allows you to transfer the bass to your sub rather than try and play it throught he satellite speakers (technically you move can move the cut off frequency).

    Have you installed the Creative Labs software including the speaker mixer- this will allow you to check the sound balance through out your system - another check you can do is to swp out the centre speaker with one of the other satellites and see if it's burnt out / faulty.

    DinAlt