1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Competitor rules

    Please remember that any mention of competitors, hinting at competitors or offering to provide details of competitors will result in an account suspension. The full rules can be found under the 'Terms and Rules' link in the bottom right corner of your screen. Just don't mention competitors in any way, shape or form and you'll be OK.

    Dismiss Notice

The problems never end with my Nvidia 6800GT, help!

Discussion in 'Graphics Cards' started by Freeman, 1 Feb 2006.

  1. Freeman

    Soldato

    Joined: 24 Jul 2004

    Posts: 5,564

    I recently had an RMA on my Leadtek 6800GT directly from the dutch company, ALL the way in holland, this RMA took roughly 2 months, i was not pleased at all, not to mention it cost me £15 which i can not afford to ship.

    Anyways, you can imagine how delighted i was to get my card back completely replaced, brand new a few days ago.

    However, after testing the card in a few games, it crashes. A screen of pink, blue and white colours come up, and I have to reboot the computer. I know it is a graphics failure because I can still hear my music playing in the background, and menus can still be opened.

    This crash has now happen in 2 out of 3 games I have tested, it usually happens after about 20 minutes game play. The card does not crash when browsing the internet or using windows. The card is not overheating as I am also checking the temperature of it as it is stable. This crash has happen in Toca Racer Driver 3 Demo, and FEAR. I have played Trackmania Nations for hours on end on full graphics, and still it has not crashed. Same with Quake 4, i played tht for hours straight, and it did not crash. The card does not crash in Windows or browsing the web.

    I have the latest NVIDIA drivers, and the latest patches for the games.

    I have also checked the temperature of the card and everything is really cool, so it's not overheating.

    As you can imagine i am really frustrated because i have waited such a long time for this card back, only for it to be crashing all the time!!

    Any help at all please as to what it is, i'm hoping it's my computer problem and not the cards as i really don't want to send it back again >.<
     
  2. janesssssy

    Mobster

    Joined: 6 Feb 2004

    Posts: 3,453

    Location: Wiltshire

    pink screen corruption etc.... fault graphics card :)

    thats leadtek for you, you must have a faulty batch, if i was you then i would get a new one, if you cant wait enough 2 months.
     
  3. Freeman

    Soldato

    Joined: 24 Jul 2004

    Posts: 5,564

    Good news, emailed Leadtek and this was the reply.

    "We will send you a new card.
    The old card will be picked up by the courier who brings you the new card, so there will be no extra costs for you.
    Could you please write down the following number on the box of the defect card: X-XXXXXXXXXXX"

    Sounds like they knew there was a problem with the card if you ask me, nevertheless, good news.