1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ubuntu help, installing mplayer

Discussion in 'Linux & Open Source' started by Mattw, 17 May 2006.

  1. Mattw

    Gangster

    Joined: 15 May 2006

    Posts: 393

    Ok i added multiverse etc and in the synaptic package manager i see mplayer and right click to mark for install.

    It then says, those chosen action also affects other packages. the following changes are required in order to proceed. with a list of software to be installed, including libggi2, liblame0 and about 10 others. I click mark on that screen.

    Then i get an error saying could not mark all packages for installation, the following packages have unresolvable dependencies. Make sure that all required repositories are added and enabled in the prefrences.

    Well they are all enabled? and theres nothing wrong with the net connection, can anyone help.

    Oh by the way, this is the first time i have installed linux and this is the first piece of software i have ever tried to install :)
     
  2. kiwi

    Wise Guy

    Joined: 30 Jun 2003

    Posts: 2,237

    Location: Sussex

    in a terminal, type: gedit /etc/apt/sources.list

    and paste the contents here.
     
  3. Mattw

    Gangster

    Joined: 15 May 2006

    Posts: 393

    sorry for the delayed response i have got it sorted now, i managed to use someone else's sources.list but have also just discovered automatix :)