1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to access hard drive in win xp

Discussion in 'Windows & Other Software' started by BrenOS, 1 Mar 2006.

  1. BrenOS

    Mobster

    Joined: 18 Oct 2002

    Posts: 3,267

    Location: The Castle

    [​IMG]

    Now I'm fairly certain that this is because I've just re-installed, but on my previous install I had a few drives disabled for a different login.

    Trouble is, I've forgotten how I did it, and where the option is to allow these drives to be accessed again. Can you help?

    If I've messed up and this data is gone, I'm going to be incredibly vexed.

    Thanks.
     
  2. BrenOS

    Mobster

    Joined: 18 Oct 2002

    Posts: 3,267

    Location: The Castle

    Just for clarification...

    [​IMG]

    I can access C: and the firewire drive, but the other two I disabled for another login on the previous install (which is gone, I formatted the 40gb c: partition)

    I can't right click and enable in disk management or anything like that :(

    It's a tab somewhere where you can say which users can access the drive itself. Grr can't remember :confused:
     
  3. bledd

    Don

    Joined: 21 Oct 2002

    Posts: 46,780

    Location: Parts Unknown

    can you right click properties on it, then take ownership and set permissions in windows explorer?
     
  4. BrenOS

    Mobster

    Joined: 18 Oct 2002

    Posts: 3,267

    Location: The Castle

    No I can't.

    But get this. I can run backup wizard on the drive and browse the directory tree! Trouble is I don't have enough free space to do this and there's about 400 gb of data I'd rather not have to sit through and backup.

    There's an option screen somewhere, a tab on a property menu I'm sure, where I can just choose which users can access this drive :confused:
     
  5. BrenOS

    Mobster

    Joined: 18 Oct 2002

    Posts: 3,267

    Location: The Castle

    Needed to create another account and tick "Advanced file sharing" in folder options to get the screen I was after.

    All sorted :)