1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

usb card reader not working on dfi nf4

Discussion in 'Motherboards' started by snow patrol, 19 Jan 2006.

  1. snow patrol

    Mobster

    Joined: 20 Oct 2002

    Posts: 3,910

    Location: London

    I seem to have problems getting my generic usb multicard reader working on my dfi nf4 dr. It has worked in the past on this mobo, but for whatever reason it just doesn't seem to be recognised any more.

    I seem to remember before that there was an option in my bios to enable all 8 usb ports. I've updated the bios a few times since, and now i can't seem to see such an option. Is there something in the bios/control panel that i need to be doing?
     
  2. derbyjake

    Gangster

    Joined: 8 Nov 2005

    Posts: 425

    Location: Derbyshire UK

    have you checked that the internal usb headers are wired up the same as your card reader ? i had issues on a msi board were i had to cut the sheild wire for it to work

    opps sorry dint read your post proper ignore above if worked before