1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Using Straps overclocking MSI X79A GD65 8D

Discussion in 'Overclocking & Cooling' started by rxmac, 19 Mar 2012.

  1. rxmac

    Hitman

    Joined: 15 Jun 2005

    Posts: 648

    Location: Northants

    I have had my new setup for a couple of weeks now and have been tinkering in the bios a little but i just CANNOT get it to boot with anything other than the x1.0 strap. Setting the x1.25 or x1.67 strap just results in 3x reboot loop eventually booting with the default settings. Overclocking just on the multiplier i can run with the max available setting.

    What am i doing wrong?

    I have never overclocked using the UEFI bios before so its all a bit new to me and there is a lot of setting in there i just don't know what they are.

    I understand changing the strap overclocks the memory too so i set that to minimum (800MHz) and the cpu multiplier to minimum (12) and left the FSB set to 100. Everything other than the memory voltage ((1.6v) and cpu core voltage (1.375) which are my mulitpier overclocked settings) was set to auto.

    No joy it still wouldn't boot.?

    At stock cpu multiplier (37) just overclocking using the FSB results in failure to boot at (iirc) anything above 105.

    Leaving the FSB alone and overclocking just using the multiplier i can max it out at 45 (4.5GHz) so i should, i assumed, be able to increase the strap and lower the multi to 35 to give me the same speed of 4500MHz and boot to allow me to try to go for a higher speed, but no joy.

    What am i missing? I assume there must be another setting that needs changing to allow me to use the straps but i have no idea what.

    Any pointers would be greatfully received. I don't want someone else to overclock it for me but i do want to learn :).

    Full system specs as follows

    Intel 3820
    MSI X79A-GD65 8D
    16GB Mushkin Ridgback Redline 2133
    64GB Crucial M4 OS Drive.
    500GB Samsung Spinpoint storage drive.
    1000W Coolermaster Silent Pro Gold.
    Gigabyte GTX580.
    Running Windows7 home premium 64bit.
    Latest bios installed v1.5.
     
  2. rxmac

    Hitman

    Joined: 15 Jun 2005

    Posts: 648

    Location: Northants

    No one else successfully used the straps whilst overclocking an MSI X79A GD65 8D or got any suggestions as to what i need to do to get it to work :(
     
  3. mmj_uk

    Caporegime

    Joined: 26 Dec 2003

    Posts: 25,409

    Did you try setting the CPU VCCSA to 1.1V?

    Asus recommend it here for overclocking:
    http://www.youtube.com/watch?v=Kx2z07sFM2I

    Although I don't know if it will specifically help with your problem. I haven't had to change anything but vcore on my 3930K but I'm obviously not using the 125 strap.
     
  4. rxmac

    Hitman

    Joined: 15 Jun 2005

    Posts: 648

    Location: Northants

    Other than cpu core and memory voltage i haven't touched anything, as i said never used a bios like this, but i'll have a look and see if there is a setting listed like that.

    Thanks for the input, much appreciated :).