1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Voipcheap with a Linksys SPA3000 - VoIP-In okay?

Discussion in 'Networks & Internet Connectivity' started by FunkyT, 28 May 2006.

  1. FunkyT

    Mobster

    Joined: 27 Aug 2003

    Posts: 3,472

    My VoIP-In phone number only seems to ring when it feels like it! If I reset the ATA then it works but seems to "drop off" after a short time.

    Is anyone else experiencing similar problems with the above setup?
     
  2. OllyM

    Soldato

    Joined: 16 Aug 2004

    Posts: 6,214

    Location: New Jersey, USA

    Sounds like a firewall problem - I guess you're using NAT...

    Have you got a STUN server set in the config for the SPA?
     
  3. FunkyT

    Mobster

    Joined: 27 Aug 2003

    Posts: 3,472

    Thanks for the reply.

    Yes, I'm have NAT enabled on my NETGEAR DG834G.

    I'm just looking for the "STUN server" option in the SPA3000 UI - I can't find it dude! :(

    Sorted now thanks - I just needed to set "NAT Keep Alive Enable" to yes :cool:
     
    Last edited: 30 May 2006