1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

w800 broken memory?

Discussion in 'Mobile Phones & Tablets' started by Lakeland, 4 Feb 2006.

  1. Lakeland

    Soldato

    Joined: 1 Nov 2005

    Posts: 5,622

    for some reason my phone wont read my memory stick. ive tried it in someone elses phone... no joy. i tried someone elses card in my phone and it worked fine?
     
  2. Spamalot

    Soldato

    Joined: 25 Oct 2004

    Posts: 5,241

    Location: Cambridge

    get a new card then...........
     
  3. gib786

    Banned

    Joined: 12 Dec 2005

    Posts: 1,799

    Location: Leeds

    try formatting it
     
  4. Lakeland

    Soldato

    Joined: 1 Nov 2005

    Posts: 5,622

    my phone wont read the card and when i connect it to my pc that wont read it either so i wont be able to format it.

    will i be able to get a replacement for free or will i not be covered?
     
  5. dangerousmouse

    Hitman

    Joined: 25 Jul 2005

    Posts: 894

    funny you should post this. i was experiencing the EXACT same problem only yesterday. i got myself a 2GB mem stick (duo pro). popped it in, and it registered that is was there.

    as i wanted to copy all the music and pics from the mem card that came with it, i put the 2gig into the adapter and into my card reader. plugged the usb phone cable into my pc and copied everything across.

    put the new mem card into the phone, pressed the little info button on the side of the phone.. it was reading the mem stick, played a few tracks and everything is fine. add more songs with disc to phone, play them fine.

    a couple of hours later, all i can getis what is saved on the phone. so i tried to format, but nothing. bizzarre.

    this is the bit you actually need to read (ive been waffling)

    put the old mem card in to check if that is being read, nothing. now i really start panicing.
    took out the cars and blew into the slot where it sits, and still nothing. plugged it back into the pc, and it read it ok. swapped the cards back over, and everything is fine.

    (oh, dont know if you are in the same boat but i thought that this might of been the reason. i have the k750i and flashed the firmware to w800i) what matters though is that it is working now though.


    hope you get your sorted.
     
  6. stig

    Gangster

    Joined: 30 Aug 2005

    Posts: 396

    Location: The M of K

    exact same problem , within a day the memory stick was corrupt , i tried checking it on the PSP and computer to no avail ive decided to leave it seen as my contract ends in 16 days , would of been handy to have it for the PSP tho :o

    i asume its static that caused it oh well

    *S
     
  7. sl33pyhead

    Hitman

    Joined: 26 May 2003

    Posts: 635

    Location: Berkshire

    AFAIK the issue is a firmware bug with the W800i (also the K750i was affected too).

    Most recent firmware has fixed the issue, although it may not be available to all operators.
    Are you all on Orange by any chance?