1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wake On Lan Problem?

Discussion in 'General Hardware' started by stubie_doo, 1 Feb 2006.

  1. stubie_doo

    Gangster

    Joined: 28 Aug 2005

    Posts: 160

    Hi I consider myself to have a decent knowledge of computers however this problem has me stumped!

    Whenever I shut down my pc it waits a few seconds and then restarts. If the network cable (connected to router) is removed this no longer occurs. This has lead me to believe that this is a Wake on lan problem however I have not enabled this setting or been able to find it to turn it off.

    I have a MSI K8N Neo4 Platinum which I believe has a Wake On Lan capabilities however I cant find any settings in the bios or in windows.

    Any help will be greatly appreciated!
     
  2. |Ric|

    Hitman

    Joined: 28 Jun 2005

    Posts: 895

    any wake on lan settings will be on the power management screen in the bios
     
  3. stubie_doo

    Gangster

    Joined: 28 Aug 2005

    Posts: 160

    Thanks for the reply.

    I had previously checked in that area of the bios and there are no settings for wake on lan.
     
  4. |Ric|

    Hitman

    Joined: 28 Jun 2005

    Posts: 895

    have you checked the manual it should tell you if there are any and where any power settings are
    It may be a jumper (though I doubt it)
     
  5. S_D

    Gangster

    Joined: 12 Jul 2005

    Posts: 357

    Try looking for 'Wake by PME'... that's what it is on the Neo2 Platinum.
     
  6. Ultra_Extreme

    Perma Banned

    Joined: 22 Aug 2004

    Posts: 9,208

    ^^
     
  7. stubie_doo

    Gangster

    Joined: 28 Aug 2005

    Posts: 160

    To disable wake on lan in MSI K8N Neo 4 go to device manager and right click on your card and click properties.