1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird installation problem..

Discussion in 'General Hardware' started by NiCkNaMe, 6 Feb 2006.

  1. NiCkNaMe

    Mobster

    Joined: 17 Jul 2005

    Posts: 3,187

    Hi all,

    Posted about this problem ages ago, but I still havn't resolved it, tbh I aint really tryed that much but last time I had a go I couldn't think of anything else to do!

    Basically it's an old machine, can't remember the mobo model, but the specs are;

    1600XP,
    512 RAM
    40gb 7200 seagate
    on boards graphics, etc.

    I swear i've reformatted it in the past, but I came to do it a few weeks ago with one of my streamlined SP2 XP Pro discs... booted up fine - got past the initial 'Checking your configuration', then the blue screen loads and it loads all the devices, etc... as it normally does. Then it should go to the screen that shows you the HDD's, partitions etc... but it doesn't - just after it finishes that it goes to 'Setup is starting windows!? .. and freezes! Does nothing at all, I've left it for an hour or too and nothing loads.

    I've tried numerous things, including...

    Trying another hardisk (Actually broke it in the process (dropped it!) (This was pre partitioned, formatted...as well ..)

    Tried each memory module on its own, in different mem banks..

    changed the HDD's on to its own IDE channel, put it as primary/secondary, etc...

    Messed around with the virus checking thing in bios

    Tried numerous XP discs, all Pro Corp streamlined with SP2...

    Really confused here :s ... thinking about stripping it down and rebuilding it from scratch, the computer runs fine generally (it doesnt half need a format though)... so im confused.

    Only thing I can think of is the fact that the discs are SP2... maybe I should try getting hold of one that isnt streamlined... any ideas how to unstreamline an XP disc? :p
     
  2. NiCkNaMe

    Mobster

    Joined: 17 Jul 2005

    Posts: 3,187

    Just messed around with it a bit more and can't fathom it out :(

    I'm going to strip it and put it back together again in a hour or so unless anyone else has any ideas ... any easy ways of un-streamlining an XP CD?
     
  3. NiCkNaMe

    Mobster

    Joined: 17 Jul 2005

    Posts: 3,187

    Just a quick bump before this descends into deletion :(

    Tried a XP disc with SP1 intergrated to no avail ... have also rebuilt the thing and still hangs on 'Setup is loading winblows'.