1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What cpu cooler for this i7 lot please?

Discussion in 'Overclocking & Cooling' started by Banzai_Joe, 8 Apr 2010.

  1. Banzai_Joe

    Soldato

    Joined: 30 Sep 2006

    Posts: 5,163

    Location: Midlands, UK

    PART 1

    i7 930 (D0)
    Asus P6X58D
    Corsair XMS3 6GB
    Coolermaster CM690 case (so pretty big mm'kay)
    SSD (not that it matters, but it takes up less room than a 3.5" hdd)
    Ati 4870 (mentioned due to size and space?)

    Was thinking of the Thermalrigtht Venomous X cooler to help keep temps down when i try clocking the chip to 4GHz.

    Just wondering:
    a) is it good enough?
    b) is there enough room considering the case (psu at bottom), position of ram and gfx card?

    PART 2

    Currently i have a similar setup but in a much smaller coolermaster case (and no huge gfx card) with a H50 sitting on the 930.
    Its clocked to 3.8 but cpuz reports the core voltage at 1.416 using same mobo as PART 1, but i'm new to this board so not sure if the vcore is too high, hence the temps of 80°C on load (prime95).

    All advice muchos appreciatos :)
     
  2. rpg

    Hitman

    Joined: 7 Jan 2010

    Posts: 559

    Location: London

    Yes, the Vcore is way too high for that level of overclock. A i7-930 should be able to do 3.8GHz at ~1.25v, possibly even less.
     
  3. demonfatality

    Gangster

    Joined: 15 Jul 2009

    Posts: 368

    Prolimatech Megahalems dual fans. and its on offer this week
     
  4. Banzai_Joe

    Soldato

    Joined: 30 Sep 2006

    Posts: 5,163

    Location: Midlands, UK

    Thanks for the info guys.
    Having done a google on cooler reviews the Thermalright IFX-14 seems to fair better than the Megahalems, and is quite a bit cheaper too.
    Any comments on this?
    I want as quiet as a solution as i can find. Saying that when the 4870 fans kick in, the rig sounds like an AC-10 taking off.
     
  5. Banzai_Joe

    Soldato

    Joined: 30 Sep 2006

    Posts: 5,163

    Location: Midlands, UK

    Update:

    got the new rig installed using the IFX-14.....temps at stock were high 50's and rose to 100°C on load. :eek:
    THEN....i had a thought; "i didn't take the protective film off the IFX heatsink!" durrrr! :rolleyes:
    Lol, well it was 11pm last night, i was tired and hungry.
    Fixed my rookie error and temps were low 30s rising to late 50s on load. ;)
    Upped the clock to 3.85GHz and temps were around late 60s on load (only 5 mins on prime95 though).
    Am using just one fan between the fin blocks on the IFX, may add another in front to draw more air across both blocks.