1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows 7 phantom floppy drive ?!

Discussion in 'Windows & Other Software' started by Darkst4r, 3 Oct 2009.

  1. Darkst4r

    Wise Guy

    Joined: 14 Apr 2009

    Posts: 1,058

    Location: Bedford , United Kingdom

    Just installed the trial version of Win7 but am having a problem with an apparent phantom floppy drive. I dont even have a floppy drive installed but it shows up all the same as an "a:" drive. Tried uninstalling it through device manager but it reinstalls again on startup.
    Anyone else had this problem ?
    I have a 5 in 1 card reader but that seems to work ok when I insert media.

    Cheers in advance.
     
  2. lord filbuster

    Wise Guy

    Joined: 7 Jul 2007

    Posts: 1,394

    Maybe try disabling the floppy controller in the bios?
    This used to happen to me too. Doing this solved it.
     
  3. asim18

    Capodecina

    Joined: 5 Dec 2006

    Posts: 15,410

    is there an option in bios?
     
  4. Oddw1re

    Hitman

    Joined: 28 Feb 2007

    Posts: 969

    Location: Leeds/Sunderland

    In device manager try disabling it instead of uninstalling it
     
  5. Darkst4r

    Wise Guy

    Joined: 14 Apr 2009

    Posts: 1,058

    Location: Bedford , United Kingdom

    Awesome thanks chap. Tried disabling both in device manager but to no avail so I disabled it in the bios and it seems to have done the trick.;)