1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows XP Login

Discussion in 'Windows & Other Software' started by mysticsniper, 5 May 2006.

  1. mysticsniper

    Sgarrista

    Joined: 1 May 2003

    Posts: 9,622

    At the moment I have the normal standard login to XP. How do I change it to the secure login where you have to press Ctrl-Alt-Del to access the login box to the system :confused:

    TIA :)
     
  2. mysticsniper

    Sgarrista

    Joined: 1 May 2003

    Posts: 9,622

    My bad, have sorted this :rolleyes:

    please close :)
     
  3. The_KiD

    PermaBanned

    Joined: 19 Apr 2006

    Posts: 2,342

    Location: West Yorkshire

    In control panel, users and password, turn off the welcome screen and fast user switching.

    I dont think you will get the CTRL+ALT+DEL but it will give you the username/password login box instead.

    FYI: When at the normal XP welcome screen you can press CTRL+ALT+DEL to bring up the normal login box.
     
  4. mysticsniper

    Sgarrista

    Joined: 1 May 2003

    Posts: 9,622

    Yeah cheers :)

    I couldn't remember until 30 sec after posting :o
     
  5. Trigger

    Mobster

    Joined: 15 Dec 2004

    Posts: 3,822

    To cause CTRL-ALT-DEL to come up, you need to change a setting in the group policy object editor :)
     
  6. Cueball

    Wise Guy

    Joined: 24 Sep 2005

    Posts: 1,395

    Just for reference, which setting is this?
     
  7. Trigger

    Mobster

    Joined: 15 Dec 2004

    Posts: 3,822

    Errm, I *think* it's in Computer Configuration > Windows Settings > Security Settings > Local Policies > Security Options > Interactive Logon: Do Not Require CTRL+ALT+DEL :)
     
  8. PinkPig

    Mobster

    Joined: 7 Jun 2004

    Posts: 3,537

    Also to add that it's possible in XP home via Start > Run > "control userpasswords" > Advanced tab > "Require users to press Ctrl+Alt+Delete"
     
  9. Cueball

    Wise Guy

    Joined: 24 Sep 2005

    Posts: 1,395

    Ah, thanks guys.

    Just found the option under "Control userpasswords2"

    Thanks again :D