1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wireless File Sharing - A Little Help Please?

Discussion in 'Networks & Internet Connectivity' started by muddyfox470, 29 Jan 2006.

  1. muddyfox470

    Gangster

    Joined: 12 Jun 2005

    Posts: 314

    Location: Durham / Shropshire

    Hi;

    I just bought a Netgear Router, and with me and my mates sharing files; we have a problem.

    A Message saying :
    Comes up when my friend tries to add my folder by clicking on 'add network place'.

    It is set-up at the moment going through a router and we have ip's in the range 192.168.0.1 ; my computer is 192.168.0.2 when we add it by enterring \\192.168.0.2 it comes up with the above error message. I have been able to add his pc etc fine by the above message. So i think it is something to do with my sharing of my files on my Windows 2000 machine.

    At the moment, if he tried to access my pc via the college network he has to enter in his username and password. As for every folder i have shared i have only set the permissions to share for his user name (matt) and mine (ian) - just incase i access it remotely (and for my mac).

    So is there a way around it so i can share my folders to those i only select, i.e. can i share files via wireless only? Or how can i set my folder permissions to allow him to add my drive i am sharing (via add network place) without the error message coming up?

    I have looked online and everything on this windows help page has been done.

    Any help greatly appreciated. The reason i wnat my files safe is so i dont have loads of theiving gits after all my files (mostly my music files that i have paid for!).

    Cheers

    Ian
     
  2. muddyfox470

    Gangster

    Joined: 12 Jun 2005

    Posts: 314

    Location: Durham / Shropshire

    Ok My PC the one that my friend is trying to access is on Windows 2000 SP4

    My friends laptop is on SP2 windows XP.

    Everytime we try and search for a folder (even if i have set it as shared to everyone) it just seems to time out and comes up with that error message.

    Also a problem has transpired: when the wireless card is plugged into his laptop, he can no longer get onto the internet (the net is through lan at uni); almost as if it seems to make the wireless card the default way to access the internet. It means that if he wants to access the net he has to disable the wireless card; which i guess you can understand gets annoying.

    Any suitable solutions for any of this?

    Cheers

    Ian

    PS. IP's are default.
    i.e. router = 192.168.0.1 mine= 192.168.0.2 his= 192.168.0.4
     
  3. hybrid

    Wise Guy

    Joined: 18 Nov 2003

    Posts: 1,312

    Location: Newcastle

    Disable simple file sharing and try again. :)
     
  4. muddyfox470

    Gangster

    Joined: 12 Jun 2005

    Posts: 314

    Location: Durham / Shropshire

    Oh awesome. I'll go try it now!

    I just tried connecting my new mac to the pc, and it did it within seconds, although i had to type the wep password in hex form, as it doesn't generate the codes :s So that confused me; as how that could do it so simply, but to get the PCs to connect takes a bit more time.

    I will try and get access to my friends laptop asap!

    Ian
     
    Last edited: 29 Jan 2006
  5. muddyfox470

    Gangster

    Joined: 12 Jun 2005

    Posts: 314

    Location: Durham / Shropshire

    I have just found out that you can only disable simple file sharing if you have windows xp pro. However my friends only have xp home...

    Ok so the problems that i would like fixing (in summary):

    My friends who are also on the wireless network don't seem to be able to access my PC; however i can access their shared folders; and my mac can easily access my files over the wireless connection. Both my friends are using XP Home, and i cannot see why it isnt working.

    Secondly, on my friends laptop, whenever he has the wireless card enabled, it seems to disable the lan connection on the ethernet port, i.e. how we get access to the net in our rooms at college. So he cannot access the internet whenever the PCMCIA wireless card is enabled. When it is not there it all works fine. Is there some simple settings that i need to change, regarding the default way to access the net?

    Thanks for all your help ;)

    Ian
     
  6. Mercutio

    Mobster

    Joined: 11 Jun 2003

    Posts: 4,883

    Location: Sheffield, UK

    Ok - forget about adding a "network place" what this is for is making a remote FTP server appear in network places.
    Wireless file sharing works (as far as windows sees it) EXACTLY the same as wired. Get all the computers on the same workgroup, reboot them all then go have yer tea. When you come back to the systems and look in network places you should find all machines showing properly. If not (what I do) get used to going start->run then \\computername or the same into an explore folders window or the same in standard folders view. Each of the machines can be accessed directly this way. When you share bits on each machine this is where they appear.
    Simple file sharing for a group of friends in a house is COMPLETELY fine - if you all have locks on doors/fridges, keep your own wash bags in your room and arent too friendly then you MIGHT want to set it up as it gives different levels of access to your shares to different people.
    If you cant connect to a computer with \\computername then try \\ip.add.ress if that doesnt work open a command prompt (start->run type "cmd") and try and "ping ip.add.ress. Get back on here if you cant actually see friends computers.
    If your using DHCP (which if you havent played with anything you probably are) the command "ipconfig" in a cmd window will give you the machines IP address.
    Hope that helps :)
     
  7. muddyfox470

    Gangster

    Joined: 12 Jun 2005

    Posts: 314

    Location: Durham / Shropshire

    Cheers for that i will give that a try when i can.

    Any advice on the connection problems. I.e. when the wireless card is plugged in/enabled; the internet stops working (we get the internet through lan in our halls).

    Cheers

    Ian