1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WU Upload probs?

Discussion in 'Team OcUK Distributed Computing Projects' started by Viking, 24 Jul 2006.

  1. Viking

    Gangster

    Joined: 11 Jul 2006

    Posts: 293

    Location: The Isle of Wight, UK

    Hi, just wondering if anyone else is experiencing probs with this. My box finished a 500+ point wu at 0500 today and still hasn't successfully u/ld it. Is it them or me?
     
  2. BillytheImpaler

    Man of Honour

    Joined: 2 Aug 2005

    Posts: 8,741

    Location: Cleveland, Ohio, USA

    Post your fahlog.txt and we can tell you. ;)
     
  3. Viking

    Gangster

    Joined: 11 Jul 2006

    Posts: 293

    Location: The Isle of Wight, UK

    Here you go.....

    Coming right up, here's the relevant bit (I think)....


    [05:58:07] Completed 250000 out of 250000 steps (100)
    [05:58:21] Writing final coordinates.
    [05:59:03] Past main M.D. loop
    [06:00:11]
    [06:00:11] Finished Work Unit:
    [06:00:11] - Reading up to 2203008 from "work/wudata_02.arc": Read 2203008
    [06:00:11] - Reading up to 4052028 from "work/wudata_02.xtc": Read 4052028
    [06:00:11] goefile size: 0
    [06:00:11] logfile size: 61560
    [06:00:11] Leaving Run
    [06:00:12] - Writing 6327736 bytes of core data to disk...
    [06:00:18] ... Done.
    [06:00:18] - Shutting down core
    [06:00:18]
    [06:00:18] [email protected] Core Shutdown: FINISHED_UNIT
    [06:00:22] CoreStatus = 64 (100)
    [06:00:22] Sending work to server


    [06:00:22] + Attempting to send results
    [06:00:43] Couldn't send HTTP request to server (wininet)
    [06:00:43] + Could not connect to Work Server (results)
    [06:00:43] (171.65.103.156:8080)
    [06:00:43] - Error: Could not transmit unit 02 (completed July 24) to work server.
    [06:00:43] Keeping unit 02 in queue.


    [06:00:43] + Attempting to send results
    [06:01:04] Couldn't send HTTP request to server (wininet)
    [06:01:04] + Could not connect to Work Server (results)
    [06:01:04] (171.65.103.156:8080)
    [06:01:04] - Error: Could not transmit unit 02 (completed July 24) to work server.


    [06:01:04] + Attempting to send results
    [06:04:30] - Server does not have record of this unit. Will try again later.
    [06:04:30] Could not transmit unit 02 to Collection server; keeping in queue.
    [06:04:30] - Preparing to get new work unit...
    [06:04:30] + Attempting to get work packet
    [06:04:30] - Connecting to assignment server
    [06:04:31] - Successful: assigned to (171.65.103.158).
    [06:04:31] + News From [email protected]: Welcome to [email protected]
    [06:04:31] Loaded queue successfully.


    [06:04:41] + Attempting to send results
    [06:05:02] Couldn't send HTTP request to server (wininet)
    [06:05:02] + Could not connect to Work Server (results)
    [06:05:02] (171.65.103.156:8080)
    [06:05:02] - Error: Could not transmit unit 02 (completed July 24) to work server.


    [06:05:02] + Attempting to send results
    [06:05:03] Couldn't send HTTP request to server (wininet)
    [06:05:03] + Could not connect to Work Server (results)
    [06:05:03] (171.65.103.100:8080)
    [06:05:03] Could not transmit unit 02 to Collection server; keeping in queue.
    [06:05:03] + Closed connections
    [06:05:03]
    [06:05:03] + Processing work unit
    [06:05:03] Core required: FahCore_78.exe
    [06:05:03] Core found.
    [06:05:03] Working on Unit 03 [July 24 06:05:03]
    [06:05:03] + Working ...
    [06:05:03]
    [06:05:03] *------------------------------*
    [06:05:03] [email protected] Gromacs Core
    [06:05:03] Version 1.90 (March 8, 2006)
    [06:05:03]
    [06:05:03] Preparing to commence simulation
    [06:05:03] - Looking at optimizations...
    [06:05:04] - Created dyn
    [06:05:04] - Files status OK
    [06:05:08] - Expanded 1380094 -> 7167049 (decompressed 519.3 percent)
    [06:05:09] - Starting from initial work packet
    [06:05:09]
    [06:05:09] Project: 1811 (Run 5, Clone 49, Gen 1)
    [06:05:09]
    [06:05:13] Assembly optimizations on if available.
    [06:05:13] Entering M.D.
    [06:05:21] Protein: p1811_COL1_121_fragments
    [06:05:21]
    [06:05:21] Writing local files
    [06:05:31] Extra SSE boost OK.
    [06:05:33] Writing local files
    [06:05:33] Completed 0 out of 500000 steps (0)


    [06:32:59] + Attempting to send results
    [06:33:20] Couldn't send HTTP request to server (wininet)
    [06:33:20] + Could not connect to Work Server (results)
    [06:33:20] (171.65.103.156:8080)
    [06:33:20] - Error: Could not transmit unit 02 (completed July 24) to work server.


    [06:33:20] + Attempting to send results
    [06:33:22] Couldn't send HTTP request to server (wininet)
    [06:33:22] + Could not connect to Work Server (results)
    [06:33:22] (171.65.103.100:8080)
    [06:33:22] Could not transmit unit 02 to Collection server; keeping in queue.
    [08:18:34] Writing local files
    [08:18:34] Completed 5000 out of 500000 steps (1)
    [10:32:13] Writing local files
    [10:32:14] Completed 10000 out of 500000 steps (2)


    [12:33:22] + Attempting to send results
    [12:33:43] Couldn't send HTTP request to server (wininet)
    [12:33:43] + Could not connect to Work Server (results)
    [12:33:43] (171.65.103.156:8080)
    [12:33:43] - Error: Could not transmit unit 02 (completed July 24) to work server.


    [12:33:43] + Attempting to send results
    [12:33:44] Couldn't send HTTP request to server (wininet)
    [12:33:44] + Could not connect to Work Server (results)
    [12:33:44] (171.65.103.100:8080)
    [12:33:44] Could not transmit unit 02 to Collection server; keeping in queue.
    [12:47:33] Writing local files
    [12:47:33] Completed 15000 out of 500000 steps (3)
    [15:03:28] Writing local files
    [15:03:29] Completed 20000 out of 500000 steps (4)
    [17:22:23] Writing local files
    [17:22:44] Completed 25000 out of 500000 steps (5)


    [18:33:44] + Attempting to send results
    [18:34:06] Couldn't send HTTP request to server (wininet)
    [18:34:06] + Could not connect to Work Server (results)
    [18:34:06] (171.65.103.156:8080)
    [18:34:06] - Error: Could not transmit unit 02 (completed July 24) to work server.


    [18:34:06] + Attempting to send results
    [18:34:19] Couldn't send HTTP request to server (wininet)
    [18:34:19] + Could not connect to Work Server (results)
    [18:34:19] (171.65.103.100:8080)
    [18:34:19] Could not transmit unit 02 to Collection server; keeping in queue.


    And so it goes on, seemingly ad nauseum..

    Didn't have any probs with first unit, and certainly don't want to lose this one...

    Any ideas/suggestions, peeps?
     
  4. rich99million

    Sgarrista

    Joined: 26 Dec 2002

    Posts: 9,348

    Location: Derbyshire

    server 156 is down temporarily - probably due to the heatwave in California meaning that they've had to shut down some of the less used servers for the time being

    it will send automatically every 6 hours so as soon as the server is back up it should all be fine :)
     
  5. BillytheImpaler

    Man of Honour

    Joined: 2 Aug 2005

    Posts: 8,741

    Location: Cleveland, Ohio, USA

    The problem's on their end, 171.65.103.156 is down right now. That WU will get uploaded when it comes back on line. In the mean time it's grabbed another WU and is continuing its crunching ways.

    No worries, it'll sort itself out.

    EDIT: You're too fast, Rich. :p
     
  6. Viking

    Gangster

    Joined: 11 Jul 2006

    Posts: 293

    Location: The Isle of Wight, UK

    Phew

    That's ok, then.

    Thanks guys - mind at rest! :D