1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Competitor rules

    Please remember that any mention of competitors, hinting at competitors or offering to provide details of competitors will result in an account suspension. The full rules can be found under the 'Terms and Rules' link in the bottom right corner of your screen. Just don't mention competitors in any way, shape or form and you'll be OK.

    Dismiss Notice

X1900XT-X and Tomb Raider Legend

Discussion in 'Graphics Cards' started by toucam, 17 May 2006.

  1. toucam

    Hitman

    Joined: 21 Jul 2005

    Posts: 706

    Location: London

    My spec:
    Connect3D X1900XT-X, Opteron 170, 2GB Memory, official CAT 6.3.
    When I turned "next generation" option on (1280x1024, max in-game option AA) , I noticed a massive reduce in FPS. Is there something wrong with my set up or even X1900XT-X can't cope with eye-candy in TBL.
     
  2. Calum

    Gangster

    Joined: 30 Mar 2006

    Posts: 336

    Is your opty 170 running @ stock? It could be holding the gpu back
     
  3. LoadsaMoney

    Caporegime

    Joined: 8 Jul 2003

    Posts: 29,687

    Location: In a house

    Have you patched the game, its supposed to help as unpatched nothing can run it in next gen mode. :)
     
  4. chris06

    Gangster

    Joined: 22 Mar 2006

    Posts: 391

    have you got the patch for the game? its supposed to improve the performance on better systems!

    weather it does is another matter tho! :)

    Edit: too late again :(
     
  5. JustinB

    Gangster

    Joined: 7 Sep 2005

    Posts: 171

    Yes it does, slightly i reinstalled last night and tired maxed w/ next gen and it didnt run very well without the patch.
     
  6. toucam

    Hitman

    Joined: 21 Jul 2005

    Posts: 706

    Location: London

    Yes, it does work. Not by a huge margin but it's now quite playable. Many thanks for your suggestion.