1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

X1900XTX when should the fan speed up

Discussion in 'Graphics Cards' started by lego, 31 Jan 2006.

  1. lego

    Soldato

    Joined: 4 Apr 2004

    Posts: 5,599

    Location: Pontypridd

    Just ran 3dm03 and 05 and the fan didn't speed up once, makes me wondering weather everythings working fine.

    Just wondering how it was for you guys?
     
  2. lordedmond

    Wise Guy

    Joined: 14 Jun 2004

    Posts: 1,573

    Location: Tilchestune


    in 05 the fan speeds up at the end of each test in 06 its a bit sooner

    I cannot say about 03
     
  3. benjo

    Capodecina

    Joined: 4 Sep 2005

    Posts: 12,762

    Location: London

    Surely it would differ... It's all based on what temperature the card is running at. His temps wont be exactly the same as yours so the fans would spin faster at different times?
     
  4. LoadsaMoney

    Caporegime

    Joined: 8 Jul 2003

    Posts: 29,402

    Location: In a house

    It'll spin up, you probably can't hear it, doesn't spin up to nowhere near its full speed like it does when you first turn yer PC on, my x1800 XT hardly spins up, all i can hear is a faint whine, and thats after heavy gaming etc... and mine hits about 65 underload, i think they have to get to really high temps before it ramps up. :)

    You could quickly check the temp after you have ran 03 or whatever to see how high it is.
     
    Last edited: 31 Jan 2006
  5. lordedmond

    Wise Guy

    Joined: 14 Jun 2004

    Posts: 1,573

    Location: Tilchestune

    I was just responding with what my system does in responce to his question in the OP
     
  6. lego

    Soldato

    Joined: 4 Apr 2004

    Posts: 5,599

    Location: Pontypridd

    Cheers guys, just a little confused due to the startup sound, assumed that be be the sound in games/3dm.

    Just out of curiousity what scores are you guys getting @ stock in 03/05/06?
     
  7. lordedmond

    Wise Guy

    Joined: 14 Jun 2004

    Posts: 1,573

    Location: Tilchestune

    5995 in 06 with the card oc as for as ccc will allow using beta 6.1 cats from ati site opps 5562 stock

    thats under xp64

    in xp32 with 5.13 that came with it approx 10k with 05 these drivers are very poor

    amd 64 x2 4800 stock
    asus a8r-mvp
     
  8. chaparral

    Capodecina

    Joined: 27 Nov 2005

    Posts: 21,661


    At standard xt1900xt-x settings of 648/774 (cpu at 2400mhz) i get 11005 in 3dmark 05 using drivers from the cd-rom in xp32.

    Overclocking the card to 690/795 gives me 11313 in 3dmark 05.
     
  9. VirusViper

    Associate

    Joined: 9 Dec 2005

    Posts: 37

    I noticed no sound increase on the fan when running games and 3dmarks05/06 so i dunno also people talk of temps upto 90c highest mine goes is about 65c and my cards a HIS.
     
  10. toucam

    Hitman

    Joined: 21 Jul 2005

    Posts: 706

    Location: London

    Why don't you install ATI Tray Tool or download Omega Driver from here http://www.omegadrivers.net/, you can control fan speed and don't have to worry about the fan anymore :)
     
  11. The Asgard

    Soldato

    Joined: 27 Jan 2003

    Posts: 5,588

    Location: Chesterfield, UK

    Personally I would let the card handle the speed. With such high temps manual selecting a low speed could damage the gpu.
     
  12. toucam

    Hitman

    Joined: 21 Jul 2005

    Posts: 706

    Location: London

    You can set it to automatic (you can set either the temperatures or leave it by default) or manual. Whenever I play games I always set it to 100%.