1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

X2 Stock Cooler

Discussion in 'Overclocking & Cooling' started by hotdog, 3 Aug 2006.

  1. hotdog

    Gangster

    Joined: 1 Aug 2006

    Posts: 252

    I have just opened my X2 4400 chip and taken a quick look at the stock cooler. I never realised the Chip manufacturers cooling solutions had come so far - mine seems to have four heat pipes attached to a chunky 80 mm fan!!!

    My question is how do the oem coolers compare to the artic cooling freezer 64 pro?

    I only post this because the oem h/sink looks better quality than the artic. My freezer pro has 4 of the 6 'pipes' crimped which frankly looks bloody awful :o
     
  2. squiffy

    Banned

    Joined: 17 Mar 2006

    Posts: 9,155

    Yup 4400 stock HPF (heatpipe fan) is very nice indeed for a stock unit. :) Using it on my SC 3700 at the moment. I think it does compare quite well against other budget heatpipe fan coolers, believe it outperformed a couple too.

    The fan is a bit noisy >2500 rpm though, and at 3000rpm bit of a racket.
     
  3. hotdog

    Gangster

    Joined: 1 Aug 2006

    Posts: 252

    Sweet, thanks for letting me know - ill probably 'bay it however that damn arctic piece of crap better step upto the mark or ill be seriously peeved !
     
  4. squiffy

    Banned

    Joined: 17 Mar 2006

    Posts: 9,155

    tbh I don't think I noticed much difference between stock HPF and Ninja, tried reseating it several times. Not exactly 10 degrees difference, bit of a waste of £30.
     
  5. hotdog

    Gangster

    Joined: 1 Aug 2006

    Posts: 252

    LoL , i think weve all been had with these aftermarket coolers!!! :eek:

    Still love my hyper6+

    JUST USE IT FANLESS BABY !
     
  6. Psycho Sonny

    Caporegime

    Joined: 21 Jun 2006

    Posts: 36,159

    my big typhoons keep my x2 4800 overclocked at 50 C full load and my x2 4400 runs at 25C idle
     
  7. Gibbs

    Wise Guy

    Joined: 22 Jun 2006

    Posts: 1,117

    Location: Belfast

  8. LordVader

    Hitman

    Joined: 19 Oct 2002

    Posts: 754

    Location: Leicester

    I got a mates stock x2 4400 retail on my x64 3500, good cooler but dam is the fan loud when it gets upto speed

    [​IMG]

    Is there anyway of fitting another fan onto the heatsink? The one that comes with it is kinda built in :confused:
     
  9. booyaka

    Capodecina

    Joined: 19 Jan 2006

    Posts: 13,685

    way off topic - but is your ram running in dual channel - i only ask as it usually should have the 2 ram modules in the same colour slots on the motherboard! :confused: yours appear to be in different coloured slots
     
  10. LordVader

    Hitman

    Joined: 19 Oct 2002

    Posts: 754

    Location: Leicester

    Yer its running dual channel
     
  11. booyaka

    Capodecina

    Joined: 19 Jan 2006

    Posts: 13,685

    ok - no bother - just checking - lol :p
     
  12. MeatLoaf

    Capodecina

    Joined: 1 Dec 2005

    Posts: 14,271

    Location: Stoke on Trent

    My new AM2 4600+ that i purchased today didnt have a heatpipe cooler :(
     
  13. marv_1

    Gangster

    Joined: 20 Mar 2006

    Posts: 195

    Location: Weston Super Mare

    My 939 4600+ has got one in it, possibly AM2's running cooler than the 939?
     
  14. MeatLoaf

    Capodecina

    Joined: 1 Dec 2005

    Posts: 14,271

    Location: Stoke on Trent

    Funny you say that, my old 939 4200+ didnt have one either :p

    But yes, they do seem to run cooler than 939s
     
  15. davewesterhoff

    Associate

    Joined: 25 Jul 2006

    Posts: 14

    The 4400 didn't have the at type either,seems only a few have actually got them.Anbody kknow what week they started to ship the new HSF with?
     
  16. marv_1

    Gangster

    Joined: 20 Mar 2006

    Posts: 195

    Location: Weston Super Mare

    My one is a year 05 week 45 chip
     
  17. MeatLoaf

    Capodecina

    Joined: 1 Dec 2005

    Posts: 14,271

    Location: Stoke on Trent

    My 939 4200+ is week 51 year 05. My 4600+ ( AM2 ) is week 15 year 06
     
  18. Steedie

    Man of Honour

    Joined: 29 Jun 2004

    Posts: 20,589

    Location: Oxfordshire

    Does anyone know if the fan is easy to remove on the heatpipe cooler? i got some spare 80mm akasa ambers that i wouldnt mind putting on

    If anyone knows how to do it can you please let me know, i dont wanna start tinkering and break it as i dont have a spare :p
     
  19. Rob43

    Mobster

    Joined: 17 Jun 2003

    Posts: 3,091

    Location: Scotland

    Just unscrew the four small screws & screw the amber on it. I got one of the with my X2 4400 although i don't use it

    Rob
     
  20. Steedie

    Man of Honour

    Joined: 29 Jun 2004

    Posts: 20,589

    Location: Oxfordshire

    Ah yeah didnt see the screws, thought it was the little pushy things that were on the opty one, those didnt seem to do anything when you pushed them :D