1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XP pausing after login

Discussion in 'Windows & Other Software' started by Raumarik, 10 Mar 2006.

  1. Raumarik

    Capodecina

    Joined: 14 Jul 2003

    Posts: 13,783

    brand new Dells, tried this build on several computers so it's not hardware related.

    Basically after logging in (whether on a domain or into local computer) the PC hangs for up to a minute. No hard disk activity or anything after AV and everything else has loaded then out of the blue again without HDD activity the whole thing kicks into life.

    Nothing in the event logs indicates why, I can't see anything loading at started that would cause it to hang like this. I've done all the obvious things like uninstalling AV, disabling devices, updating all the drivers, disabling any services I dont need etc.

    Any ideas? It's a fairly basic XP install but has a lot of applications loaded so I don't really want to have to restart from scratch. Even if there were some way I could get an accurate log of what the PC is doing second by second I might be able to figure out what's causing this delay.
     
  2. bledd

    Don

    Joined: 21 Oct 2002

    Posts: 46,787

    Location: Parts Unknown

    download hijackthis and post the log here!
     
  3. Golden Ape

    Gangster

    Joined: 18 Oct 2002

    Posts: 466

    Does it hang immediatly after you've typed a user name and password or is it once the windows screen is up? If it's the former might be that the machine is looking for a DHCP address and no finding one - though I guess that would show up in the event log...
     
  4. Shining

    Gangster

    Joined: 9 Nov 2003

    Posts: 434

    Location: Perth, Western Australia

    ive been getting this myself recently. i dont have that many programs loading on bootup...and login is automatic (no password)

    Any solutions to this problem would be appreasiated